GWT devmode plugin for FF16

Already using Firefox 16 for development?

Mozilla is aware of a security vulnerability in the current release version of Firefox (version 16). We are actively working on a fix and plan to ship updates tomorrow. Firefox version 15 is unaffected.

Fortunately, an update has already been released, so just don’t forget to update.

Now, concerning GWT DevMode Plugin, +Brian Slesinsky recently committed to SVN a prerelease (not signed yet) version for Firefox 16. Announcement in the google group:

https://groups.google.com/d/msg/google-web-toolkit/RzTtO28rS-Q/G-MCEQzMB2kJ

Download it from here:

http://code.google.com/p/google-web-toolkit/source/browse/trunk/plugins/xpcom/prebuilt/gwt-dev-plugin.xpi

Thanks again Thomas Broyer for sharing the information!

Short URL for this post: http://wp.me/p4nxik-17D
This entry was posted in Java Web Frameworks and tagged , , . Bookmark the permalink.

Leave a Reply